Celah Keamanan Pada Versi 3.6, Silahkan Update Ke Firefox 3.6.2

Mozilla mengisyaratkan adanya celah keamanan dan meminta semua pengguna Firefox 3.6 melakukan update.

Adanya celah ini sama saja memberikan izin kepada hacker untuk mengeksekusi kode-kode penting pada sistem.

Pengguna Firefox 3.6 akan mengupdate secara otomatis pada saat membuka browser, ataupun manual dengan membuka ‘check for updates’ pada menu Help.

Firefox versi 3.6.2 bisa Anda lihat di sini

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s